Support Us Buy Me a Coffee

  • Home
  • News
  • 2021-12-07 Vassal 3.6.x compatibility

2021-12-07 Vassal 3.6.x compatibility

1 1 1 1 1 1 1 1 1 1 Rating 0.00 (0 Votes)

Current module is fully compatible with Vassal 3.6.x. (current 3.6.1)

Don't forget that there is no backward compatibility, you need to install the latest version of Vassal to fully use this module.

 

Get the module here: 

Enjoy it.

 

Print

Log in to comment

Random Quote

Germany must either be a world power or there will be no Germany (from his autobiography 'Mein Kampf')
German Leader Adolf Hitler