VASSAL

More
3 years 10 months ago #6567 by nekengren
VASSAL was created by nekengren
Is the latest EPIC working?
CCNapoEpic2.vmod‎ listed as compatible with 3.2.16
I get a blank map area with no map after selecting one.

I have VASSAL 3.2.17 installed
Latest VASSAL 3.2.2 not compatible with my ASL so not going to install.

I am working with Richard to playtest upcoming Expansion #7 scenarios but alas........I appear to be stuck.
The old EPIC CCNapoEpic1.2.vmod‎ working but doesn't have the right map sizes for me.

neal ekengren

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #6568 by Mark-McG
Replied by Mark-McG on topic VASSAL
v2.2 works for me, and we have an EPIC Mini-Tournament running, so has been working for the tournie.

Glory is fleeting, but obscurity is forever.
[img][/img]

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #6569 by nekengren
Replied by nekengren on topic VASSAL
Thanks. I'll see if I can install new VASSAL and not disturb my old one.

neal ekengren

Please Log in or Create an account to join the conversation.

More
3 years 10 months ago #6570 by nekengren
Replied by nekengren on topic VASSAL
Yes, I installed latest VASSAL 3.3.2 as CUSTOM install which allows you to keep the old VASSAL version. CCN Epic 2.2 works fine with new VASSAL.

Thanks.

neal ekengren

Please Log in or Create an account to join the conversation.

Time to create page: 1.781 seconds
Powered by Kunena Forum